LOGIN PROBLEMS - please read (updated 16 Dec 2010)

Moderator: Gavlar

User avatar
tentimes
GM
Posts: 1652
Joined: Sat Jun 13, 2009 10:03 pm
Location: Omagh, N Ireland
Contact:

LOGIN PROBLEMS - please read (updated 16 Dec 2010)

Postby tentimes » Fri Nov 05, 2010 10:46 pm

Hi guys,

EDIT: This should now be fixed and logging in at the front page (http://www.daedalusguild.me.uk) will now log you in for the forums as well, and keep you logged in.


If you are a member and cannot see the member forums after logging in, I don't know what the problem is yet, but I have a few things you can do that might clear it:

Try logging in via the main site: http://www.daedalusguild.me.uk

If that doesn't work:

(1) Click on the line that says "Delete all board cookies" which is about half way down the page
(2) Log out and click this option to clear cookies again
(3) When loggin back in again, put the wrong password in until you get the CAPTCHA (which asks you to type in some letters you see) then enter your correct password and log in

This should clear it. If it doesn't then I would recommend clearing the cache in your browser and trying again.

Please post any results here.

I don't know what the problem is yet and am doing my best to look into it. It is something to do with caches and the password link to the main page which is run on Joomla. I haven;t looked at the Joomla stuff for ages but maybe I should. That way we could have a working front page as well as forums.

Flame away - it's all my fault ;)
Image
This is my retro sig from Everquest 2 Beta - design by Aeijn
User avatar
Gavlar
GM
Posts: 1159
Joined: Sun Jun 14, 2009 12:57 am

Re: LOGIN PROBLEMS - please read

Postby Gavlar » Fri Nov 05, 2010 11:02 pm

No joy with FF, but IE is working.
Image
User avatar
tentimes
GM
Posts: 1652
Joined: Sat Jun 13, 2009 10:03 pm
Location: Omagh, N Ireland
Contact:

Re: LOGIN PROBLEMS - please read

Postby tentimes » Fri Nov 05, 2010 11:37 pm

Yeah I have also found it to be a purely FF problem. REally confusing. It's something to do with the way Firefox's cache works I think.
Image
This is my retro sig from Everquest 2 Beta - design by Aeijn
User avatar
tentimes
GM
Posts: 1652
Joined: Sat Jun 13, 2009 10:03 pm
Location: Omagh, N Ireland
Contact:

Re: LOGIN PROBLEMS - please read (updated 16 Dec 2010)

Postby tentimes » Thu Dec 16, 2010 2:46 pm

I've done some work on the login system and following the above instructions, plus logging in from the front page, should now fix things. There were some permanent changes made to the login database, so if your account is inactive then please email me for further assistance if necessary.
Image
This is my retro sig from Everquest 2 Beta - design by Aeijn

Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest